Problem
Ab und zu kann es im Rechenzentrum zu Problemen bei der Anmeldung an Citrix Workspace kommen. Die Anmeldung schlägt fehl oder Anwendungen starten nicht korrekt.
Ursache
In vielen Fällen liegt ein temporärer Sitzungsfehler in der Citrix Workspace App vor.
Lösung
Bitte melden Sie sich einmal vollständig aus der Citrix Workspace App ab und anschließend erneut an.
Schritt-für-Schritt-Anleitung
Öffnen Sie die Citrix Workspace App.
Klicken Sie oben rechts auf Ihr Benutzersymbol oder auf die drei Punkte.
Wählen Sie Abmelden.
Schließen Sie die Citrix Workspace App vollständig.
Starten Sie die Citrix Workspace App erneut.
Melden Sie sich wie gewohnt wieder an.
Weitere Hinweise
Sofern eine reine Ab- und Anmeldung (wie in diesem Artikel erklärt) nicht ausreicht, beenden Sie die App vollständig und stellen Sie sicher, dass die Citrix Workspace App nicht mehr im Hintergrund läuft. Starten Sie die App dann neu und melden sich neu an.
Um Citrix Workspace zu beenden, klicken Sie unten links auf Ihrem Hauptmonitor mit Rechtsklick auf das Citrix-Workspace-Symbol und wählen sie im Kontextmenü die Option "Beenden":
Sollte das Problem weiterhin bestehen, starten Sie bitte Ihren Rechner neu.
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